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Inserting Attachments into BAS Wizard

ABN BAS is a Registered BAS Agent that exclusively services members of the Australian
Bookkeepers Network (ABN) and their clients. ABN BAS offers a range of services to benefit both
BAS Agents and non-BAS Agents. ABN BAS is a separate entity to ABN and has its own web site at
www.abnbas.net, however ABN and ABN BAS share the same directors, staff and business
premises. Membership of ABN BAS is complimentary and automatic to all Australian Bookkeepers
Network (ABN) members.

About This Fact Sheet

Within BAS Wizard, at Step 3 of Sheet 13 — Finalisation, a checklist identifies the additional information that ABN BAS
requires in order to perform a Detailed Quality Assurance Review.

Where ABN BAS is performing a Detailed Quality Assurance Review, such as where it is acting as BAS Agent for the
lodgement of the BAS with the ATO, the insertion of these attachments is mandatory. Where ABN BAS is performing
only a Limited Quality Assurance Review, the insertion of these attachments is optional.

Each item has its own dedicated sheet within BAS Wizard where you can insert the required information. If you have the
information in Excel form, the easiest way to insert it into BAS Wizard is by cutting and pasting. If you have the
information in some other form, you will need to insert a PDF file.

This Fact Sheet comprises two parts:
e Part 1 discusses three general techniques as follows:

A) How to Export MYOB reports to Excel and import them into the relevant sheet of BAS Wizard;

B) How to Export QuickBooks reports to Excel and import them into the relevant sheet of BAS Wizard;

C) How to import other files (e.qg. PDF documents, Word documents, JPEG files) into the relevant sheet of
BAS Wizard.

D) How to Re-position Attachment Sheets within BAS Wizard

e Part 2 discusses the 13 specific attachments in BAS Wizard and what is required to be included:

Attachment 1 — Client Authority
Attachment 2 — GST Reports
Attachment 3 — GST Control
Attachment 4 — Creditors
Attachment 5 — Debtors
Attachment 6 — Profit & Loss
Attachment 7 — Payroll
Attachment 8 — Business
Attachment 9 — Property
Attachment 10 — Financed Asset
Attachment 11 — Luxury Car
Attachment 12 — Asset Sale
Attachment 13 — Corrections
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To complement this Fact Sheet, we have also produced sample BAS Wizard files for an MYOB client (Clearwater Pty
Ltd) and a QuickBooks client (Stadium Construction & Hardware Pty Ltd). By viewing these files, in particular the
attachment worksheets, you will be able to see first-hand the specific reports which are required to be included when
submitting a Detailed Quality Assurance Review.

Visit the ABN BAS web site at www.abnbas.net, log in to the Members Area, and click on BAS Wizard in the left-hand
pane. Then click on Download Latest Version. You will see separate sub-headings for “MYOB” and “QuickBooks”
which each contain the sample BAS Wizards.
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Part 1 — General Techniques for inserting attachments into BAS Wizard

A) How to Export MYOB reports to Excel and import them into the relevant sheet of BAS Wizard

Exporting a MYOB report to Excel:
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Open the MYOB file you want to create a report from.

Open the ‘Index to Report’s by clicking on the ‘Reports’ menu or pressing Ctrl+l.

Click on the relevant tab, select the report that you want and click ‘Customise’ to add further customisations.
Click ‘Send To...’, then select ‘Excel...".

Click on the new Excel report, then select the whole spreadsheet by pressing Ctrl+A.

Copy the whole spreadsheet by clicking the copy button or pressing Ctrl+C.

Click on the spreadsheet where you want to place the Excel report, then select the whole spreadsheet by
pressing Ctrl+A.

Paste the report by clicking the paste button or pressing Ctrl+V.

Close the Excel export file without saving.

Importing a MYOB report into the relevant sheet of BAS Wizard:

Open the MYOB report in Excel.

Select the whole spreadsheet by pressing Ctrl+A (unless you are pasting more than one report into the same
sheet, in which case you would select only the relevant cells containing data).

Copy the cells by clicking the copy button or pressing Ctrl+C.

In the BAS Wizard file, click on the relevant destination sheet, then select the whole spreadsheet by pressing
Ctrl+A (unless you are pasting more than one report into the same sheet, in which case you would click an
appropriate starting cell below any pre-existing data).

Paste the report by clicking the paste button or pressing Ctrl+V.

B) How to Export QuickBooks reports to Excel and import them into the relevant sheet of BAS

Wizard

Step 1 - Displaying the Reports in QuickBooks

Method A - Utilising Memorised Reports in QuickBooks

Setting up memorised reports in QuickBooks will make exporting reports into the BAS Wizard file quick and easy.

To Setup the Memorised Reports in QuickBooks:

1. Import the relevant ‘BAS Wizard QuickBooks Reports Template’ (either the Cash Basis or Accruals Basis) into
your client’s QuickBooks file:
a. Open the ABN BAS website and login to the Member's Area.
b. Go to the BAS Wizard page and click on the ‘Download Latest Version’ link.
c. Download the relevant ‘BAS Wizard QuickBooks Reports Template’ (either the Cash Basis or Accruals
Basis) based on the GST accounting method your client uses and save it to your computer.
d. Open the QuickBooks file you want to create reports from.
e. Open the ‘Memorised Reports List’ from the ‘Reports’ > ‘Memorised Reports’ menu.
f.  Click the ‘Memorised Report’ button and choose ‘Import Template...".
g. Browse to locate the ‘BAS Wizard QuickBooks Template’ file that you saved in Step c. and click
‘Open’.
h. Rename the reports if you would like to or just click ‘OK’, which will import the customised BAS Wizard
reports for you.
2. Attachment 3 - GST Control Account:
a. Make sure the client’'s QuickBooks file is on the correct Tax Reporting Method:
i. Go to ‘Edit’ > ‘Preferences...’
ii. Click Tax’
iii. Click the ‘Company Preferences’ tab
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iv. Make sure the ‘Tax reporting basis’ is setup correctly (either Cash or Accruals).

b. Open the ‘Transaction Detail by Account’ Report from the ‘Reports’ > ‘Accountant’ menu.
i. Click ‘Modify Report..." and add the following customisations:
1. The ‘Display’ tab:
a. Date range: whole period
b. Report Basis: (either Accrual or Cash)
2. The ‘Filter tab:
a. Filter: ‘Account’ (select the GST control account(s))
ii. Click ‘OK’, which will refresh the report.

c. Click ‘Memorise...” and add the following specifications:
i. Rename the report to ‘Attachment 3 — GST Control’
ii. Tick the ‘Saved in Memorised Report Group’ checkbox and choose the ‘BAS Wizard
QuickBooks Template’ group

d. Click ‘OK’, which will save the customised report for you.
The following reports should now be in the Memorised Reports List in QuickBooks:

Attachment 2 — GST Reports
Attachment 3 — GST Control
Attachment 4 — Creditors
Attachment 5 — Debtors
Attachment 6 — Profit & Loss
Attachment 7 — Payroll

To Display the Memorised Reports in QuickBooks:

1. Open the QuickBooks file you want to create a report from.

2. Open the ‘Memorised Reports List’ from the ‘Reports’ > ‘Memorised Reports’ menu.

3. Double click the ‘BAS Wizard QuickBooks Template’ reports group heading and check that the date ranges are
correct.

4. Click ‘Display’, which will display all of the reports on screen.

Method B — Creating and Displaying a QuickBooks Report from Scratch

1. Open the QuickBooks file you want to create a report from.
2. Open the Report that you want on the ‘Reports’ menu and click ‘Modify Report..." to add further customisations.
3. Click ‘Display’, which to display the report on screen.

Step 2 — Exporting a Report from QuickBooks and Importing it into BAS Wizard

Display the QuickBooks report you want to export from the client’'s QuickBooks file.
Click ‘Export...” and add the following specifications on the ‘Basic’ tab:

a. Export QuickBooks report to: ‘a new Excel workbook’ and click Export.

b. Click ‘Export’ (and click ‘Yes’ if an Export Report Alert is displayed).
3. Click on the new Excel report, then select the whole spreadsheet by pressing Ctrl+A (unless you are pasting
more than one report into the same sheet, in which case you would select only the relevant cells containing
data).
Copy the cells by clicking the copy button or pressing Ctrl+C.
Whilst still in the new Excel report, re-paste the report values over the top of the old ones by going to ‘Edit’ >
‘Paste Special...’ and choosing ‘Values’ (from the ‘Paste’ section).
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a. Please note that if you simply paste the data into the BAS Wizard spreadsheet as you would normally
(by pressing Ctrl+V or clicking the paste button), the calculated totals may not display properly once
the original exported report is closed due to references to that Excel spreadsheet.

6. Select the whole spreadsheet again by pressing Ctrl+A (unless you are pasting more than one report into the
same sheet, in which case you would select only the relevant cells containing data).
7. Copy the cells again by clicking the copy button or pressing Ctrl+C.
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In the BAS Wizard file, click on the relevant destination sheet, then select the whole spreadsheet by pressing
Ctrl+A (unless you are pasting more than one report into the same sheet, in which case you would click an
appropriate starting cell below any pre-existing data).

9. Paste the report as you would normally by pressing Ctrl+V or clicking on the Paste button.

C) How to import other files (e.g. PDF documents, Word documents, JPEG files) into the relevant
destination sheet of BAS Wizard

Inserting an object in Excel 2003:

Click in the document where you want to place the object.

On the Insert menu, click ‘Object...”, and then click the ‘Create From File’ tab.

Click ‘Browse...’, locate and select the file you would like to insert as an object, and then click ‘OK’.
Click ‘OK’.

PR

Inserting an object in Excel 2007:

Click in the document where you want to place the object.

On the Insert tab, click ‘Object...’, and then click the ‘Create From File’ tab.

Click ‘Browse...", locate and select the file you would like to insert as an object, and then click ‘OK’.
Click ‘OK’.
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Creating PDF Files

If you are inserting an object into BAS Wizard, ABN BAS prefers that you import PDF files as these are generally much
smaller than the original file and are more secure. However, it is often the case that you will need to insert files that may
not necessarily be in a PDF format (e.g. a scanned copy of an invoice that is in JPEG format).

PDFCreator is a free software program that easily creates PDFs from any type of file (e.g. image files, Word documents,
Excel spreadsheets). It is used just like a printer from Word, Excel or any other Windows application. Click here for more
information about PDFCreator and to download free PDFCreator software.

D) How to Re-Position Attachment Sheets within BAS Wizard

You may prefer to re-position Attachment Sheets so that they lie adjacent to the Sheet in BAS Wizard to which they
relate. For example, Attachment 2 — GST Reports contains data which underpins the figures you have entered into Sheet
3 — GST Totals and perhaps you might like them to sit side-by-side.

To re-position:

1. Right-click the tab for the Attachment Sheet that you wish to re-position

2. Choose Move or Copy ...

3 From the resulting drop-down list, choose the Sheet that you would like the re-positioned Attachment Sheet to
appear before

4. Click OK.
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Part 2 — Specific Attachment Sheets in BAS Wizard

There are 13 specific Attachments Sheets in BAS Wizard that could potentially require information being included in
them.

The list in Step 3 of Sheet 13 — Finalisation will show only those attachments which are required for the BAS at hand.
The list will adapt itself based on which taxes are at play in that BAS and which Reviewable Transactions, if any, are in
existence. The attachment sheets that actually display will accord with this list, with any unnecessary attachments hidden
from view.

In all cases, the approach is to drop information into the Attachment sheet (either by cutting and pasting Excel-based
data or by inserting other file types) which verifies data entered at various other points in BAS Wizard.

If the linkage between the information you have inserted and the data you are verifying is not likely to be self-explanatory
from the perspective of ABN BAS when we perform our Quality Assurance Review, you should make notations in the
Attachment to better demonstrate the issue at hand. Ideally, use a different coloured font when making such notations so
that it can be readily distinguished from the imported data.

We will now examine each of the attachments in turn and provide guidance on five fronts:

When does this attachment apply?
What information is being sought?
Where do | get this information?
How do | insert it?

What do | need to demonstrate?

Attachment 1 — Client Authority

When does this attachment apply?

If either ABN BAS or your firm are lodging the client's BAS with the ATO.

What information is being sought?

Authorisation for ABN BAS or your firm, as the case may be, to lodge the client's BAS with the ATO.

Where do | get this information?

Step 2 of Sheet 13 — Finalisation enables you to print an Activity Statement Lodgement Declaration which you can then
arrange to be signed by the client.

How do | insert it?

Scan the Activity Statement Lodgement Declaration and convert it to a PDF file. Refer to Part 1 of this fact sheet for
guidance on the insertion of files into BAS Wizard.

What do | need to demonstrate?

An Activity Statement Lodgement Declaration has been signed by the client.

If this is the first time that ABN BAS will be lodging an Activity Statement with the ATO on behalf of this client, please
also print a BAS Agent Authority from Step 2 of Sheet 13 — Finalisation, arrange for it to be completed by the client, and
insert a scanned copy of the completed declaration into Attachment 1- Client Authority.
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Attachment 2 — GST Reports

When does this attachment apply?

If GST features on the BAS and the client is not paying their GST by instalments.

What information is being sought?

GST reports showing all transactions for the BAS period, classified by tax codes.

Where do | get this information?

MYOB:
1. Open the client's MYOB file.
2. Open the ‘Index to Report’s by clicking on the ‘Reports’ menu or pressing Ctrl+l.
3. Click on the ‘GST / Sales Tax’ tab and select the ‘GST [Detail]’ report that you want (either Accruals or Cash)
under the ‘GST Reports’ heading.
4. Click ‘Customise’ and add the following customisations:
a. The ‘Advanced Filters’ tab:
i. Date range: whole period
5. Click ‘Send To...’, then select ‘Excel...".

QuickBooks:
2. Make sure your client's BAS Wizard file has been completed sufficiently so that the ‘Attachment 2 — GST
Reports’ sheet is visible.

3. Make sure the client's QuickBooks file is on the correct Tax Reporting Method:
a. Go to ‘Edit’' > ‘Preferences...’
b. Click ‘Tax’
c. Click the ‘Company Preferences’ tab
d. Make sure the ‘Tax reporting basis’ is setup correctly (either Cash or Accruals).

4. From the client's QuickBooks file, display the GST Report:

a. Method 1 — Utilise Memorised Report:
i. Open the ‘Memorised Reports List’ from the ‘Reports’ > ‘Memorised Reports’ menu.
ii. Double click the ‘Attachment 2 — GST Reports’ report, which will display the report on
screen.
iii. Check that the date range is correct (modify the report date range if necessary).

b. Method 2 — Create the Report from Scratch:
i. Open the ‘Custom Transaction Detail Report’ Report from the ‘Reports’ menu.
ii. Click ‘Modify Report..." (this screen should come up automatically) and add the following
customisations:
1. The ‘Display’ tab:
a. Date range: whole period
b. Report Basis: (either Accrual or Cash)
c. Columns:
i. Ensure the following columns are ticked:
‘(left margin)’
Type’
‘Date’
‘Name’
‘Description’
‘Tax Code’
'Paid Amount’ (*Cash Basis Only)
. ‘Amount’ (*Accruals Basis Only)
d. Total by: ‘Tax Code’
iii. Click ‘OK’, which will refresh the report.
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5. Click ‘Export...” and add the following specifications on the ‘Basic’ tab:
a. Export QuickBooks report to: ‘a new Excel workbook’ and click Export.
b. Click ‘Export’ (and click ‘Yes’ if an Export Report Alert is displayed).

How do | insert it?

ABN BAS Pty Ltd ABN 1571 407 316 §7 abnbas.net

DIRECTORS Darren Hagzs

L3 Plaza Chambers Dennis Rd, Springwood QLD 4127 PO BOX 1140 Springwood QLD 4127

/ | Peter Thorp Kelvin Dee ‘ Leanne Lewis

info@abnbas.net



£ ABN|BAS

Refer to Part 1 of this fact sheet for guidance on the exporting of MYOB and Quickbooks reports to Excel and the
importing of them into BAS Wizard.

What do | need to demonstrate?

. Each of the tax code totals have been carried through to Step 2 of Sheet 3 — GST Totals;
e  The field in Step 2 of Sheet 3 — GST Totals entitled “Tax Codes from Attachment 2 which make up this total” has
been correctly filled in so that it lists the tax code or codes that comprise the amount entered on that line.

Attachment 3 — GST Control Accounts

When does this attachment apply?

If GST features on the BAS and the client is not paying their GST by instalments.

What information is being sought?

General Ledger Reports showing the movement in GST Control Account(s) for this BAS period.

In MYOB, GST Control Accounts are typically created in the liability section of the balance sheet. A separate account will
typically exist for GST Paid (to record input tax credit on purchases) and for GST Collected (to record GST collected on
sales).

In QuickBooks, a single GST Control Account typically exists in the liability section of the balance sheet. It is most
commonly termed ‘Tax Payable’.

It is the activity in these accounts that is being sought in this Attachment of BAS Wizard.

Where do | get this information?

MYOB:
1. Open the client's MYOB file.
2. Open the ‘Index to Report’s by clicking on the ‘Reports’ menu or pressing Ctrl+l.
3. Click on the ‘Accounts’ tab and select the ‘General Ledger [Detail]’ report under the ‘Accounts’ heading.
4. Click ‘Customise’ and add the following customisations:

a. The ‘Advanced Filters’ tab:
i. Accounts: (select the GST control accounts)
ii. Date range: whole period
5. Click ‘Send To...’, then select ‘Excel...".

QuickBooks:
1. Make sure your client's BAS Wizard file has been completed sufficiently so that the ‘Attachment 3 — GST
Control’ sheet is visible.
2. Save and close the client's BAS Wizard file.
3. From the client’'s QuickBooks file, display the GST Control Account report:
a. Method 1 — Utilise Memorised Report:
i. Open the ‘Memorised Reports List’ from the ‘Reports’ > ‘Memorised Reports’ menu.
ii. Double click the ‘Attachment 3 — GST Control’ report, which will display the report on
screen.
iii. Check that the date range is correct (modify the report date range if necessary).

b. Method 2 — Create the Report from Scratch:
iii. Open the ‘Transaction Detail by Account’ Report from the ‘Reports’ > ‘Accountant’ menu.
iv. Click ‘Modify Report...” and add the following customisations:
1. The ‘Display’ tab:
a. Date range: whole period
b. Report Basis: (either Accrual or Cash)
2. The ‘Filter’ tab:
a. Filter: ‘Account’ (select the GST control account(s))
v. Click ‘OK’, which will refresh the report.

4. Click ‘Export...” and add the following specifications on the ‘Basic’ tab:
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a. Export QuickBooks report to: ‘a new Excel workbook’ and click Export.
b. Click ‘Export’ (and click ‘Yes’ if an Export Report Alert is displayed).

How do | insert it?

Refer to Part 1 of this fact sheet for guidance on the exporting of MYOB and Quickbooks reports to Excel and the
importing of them into BAS Wizard.

What do | need to demonstrate?

In Sheet 12 — Reconciliations, you will have completed Steps 1 and 2 (if you are a MYOB user) or Step 3 (if you are a
QuickBooks user). There you will have entered the movement in your GST control account/s for the period.

This movement should be only the movement that relates to GST sales and purchases for the period and should exclude
any postings to the control account/s that relate to the clearing, payment or refund of prior period GST amounts.

You need to demonstrate that the amounts entered in Sheet 12 — Reconciliations can be traced to the general ledger
reports you have included in this attachment.

Attachment 4 — Creditors

When does this attachment apply?

If GST features on the BAS, the client is not paying their GST by instalments and the client reports their GST on a cash
basis. However, if you have produced the GST Control Account report required for ‘Attachment 3 — GST Control’ on a
cash basis and entered the movement in correctly in Sheet 12 of BAS Wizard, then you should not have to enter the
GST component of opening and closing creditors as there will be no reconciliation difference. You could ignore this
Attachment Sheet if this were the case.

What information is being sought?

A report, or workings, to identify the GST component that is embedded in creditors, both at the last day of the prior
period, and the last day of the BAS period.

If there are no creditors, please type not applicable into the attachment.

Where do | get this information?

MYOB:
1. Open the client's MYOB file.
2. Open the ‘Index to Report’s by clicking on the ‘Reports’ menu or pressing Ctrl+l.
3. Click on the ‘Purchases’ tab and select the ‘Summary With Tax' report under the ‘Payables’ heading.
4. Click ‘Customise’ and add the following customisations:
a. The ‘Advanced Filters’ tab:
i. Date: last day of the current period
Click ‘Send To...", then select ‘Excel...".
Go back to the MYOB file and click ‘Customise’ and change the following customisations:
a. The ‘Advanced Filters’ tab:
i. Date: last day of the prior period
7. Click ‘'Send To...’, then select ‘Excel...".

oo

QuickBooks:
1. Make sure your client's BAS Wizard file has been completed sufficiently so that the ‘Attachment 4 — Creditors’
sheet is visible.
2. Save and close the client's BAS Wizard file.
3. From the client’'s QuickBooks file, display the Creditors report as at the last day of the current period:

a. Method 1 — Utilise Memorised Report:
i. Open the ‘Memorised Reports List’ from the ‘Reports’ > ‘Memorised Reports’ menu.
ii. Double click the ‘Attachment 4 — Creditors’ report, which will display the report on screen.
iii. Check that the date range is correct (modify the report date range if necessary).
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Method 2 — Create the Report from Scratch:
i. Open the ‘A/P Ageing Summary’ Report from the ‘Reports’ > ‘Suppliers & Payables’ menu.
ii. Click ‘Modify Report..." and add the following customisations:
1. The ‘Display’ tab:
a. Date range: last day of the current period
iii. Click ‘OK’, which will refresh the report.

4. Click ‘Export...” and add the following specifications on the ‘Basic’ tab:
a. Export QuickBooks report to: ‘a new Excel workbook’ and click Export.
b. Click ‘Export’ (and click ‘Yes’ if an Export Report Alert is displayed)

5.  From the client’'s QuickBooks file, re-customise and display the Creditors report as at the last day of the prior
period:
a. Click ‘Modify Report...” and add the following customisations:
i. The ‘Display’ tab:
1. Date range: last day of the prior period
ii. Click ‘OK’, which will refresh the report.
6. Click ‘Export...” and add the following specifications on the ‘Basic’ tab:
a. Export QuickBooks report to: ‘a new Excel workbook’ and click Export.
b. Click ‘Export’ (and click ‘Yes’ if an Export Report Alert is displayed)

How do [ insert it?

Refer to Part 1 of this fact sheet for guidance on the exporting of MYOB and Quickbooks reports to Excel and the
importing of them into BAS Wizard.

What do | need to demonstrate?

In Sheet 12 — Reconciliations, you will have completed Steps 1 and 2 (if you are a MYOB user) or Step 3 (if you are a
QuickBooks user).

You need to demonstrate that the amounts entered in Sheet 12 — Reconciliations can be traced to the reports you have
included in this attachment.

Attachment 5 — Debtors

When does this attachment apply?

If GST features on the BAS, the client is not paying their GST by instalments and the client reports their GST on a cash
basis. However, if you have produced the GST Control Account report required for ‘Attachment 3 — GST Control’ on a
cash basis and entered the movement in correctly in Sheet 12 of BAS Wizard, then you should not have to enter the
GST component of opening and closing debtors as there will be no reconciliation difference. You could ignore this
Attachment Sheet if this were the case.

What information is being sought?

A report, or workings, to identify the GST component that is embedded in debtors, both at the last day of the prior period,
and the last day of the BAS period.

If there are no debtors, please type not applicable into the attachment.

Where do | get this information?

MYOB:
1. Open the client's MYOB file.
2. Open the ‘Index to Report’s by clicking on the ‘Reports’ menu or pressing Ctrl+I.
3. Click on the ‘Sales’ tab and select the ‘Summary With Tax’ report under the ‘Receivables’ heading .
4. Click ‘Customise’ and add the following customisations:
a. The ‘Advanced Filters’ tab:
i. Date: last day of the current period
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5. Click ‘Send To...’, then select ‘Excel...".
6. Go back to the MYOB file and click ‘Customise’ and change the following customisations:
a. The ‘Advanced Filters’ tab:
i. Date: last day of the prior period
7. Click ‘Send To...’, then select ‘Excel...".

QuickBooks:
1. Make sure your client's BAS Wizard file has been completed sufficiently so that the ‘Attachment 5 — Debtors’
sheet is visible.
2. Save and close the client's BAS Wizard file.
3. From the client’s QuickBooks file, display the Creditors report as at the last day of the current period:

a. Method 1 — Utilise Memorised Report:
i. Open the ‘Memorised Reports List’ from the ‘Reports’ > ‘Memorised Reports’ menu.
ii. Double click the ‘Attachment 5 — Debtors’ report, which will display the report on screen.
iii. Check that the date range is correct (modify the report date range if necessary).

b. Method 2 — Create the Report from Scratch:
i. Open the ‘A/R Ageing Summary’ Report from the ‘Reports’ > ‘Customers & Receivables’
menu.
ii. Click ‘Modify Report..." and add the following customisations:
1. The ‘Display’ tab:
a. Date range: last day of the current period
ii. Click ‘OK’, which will refresh the report.

4. Click ‘Export...” and add the following specifications on the ‘Basic’ tab:
a. Export QuickBooks report to: ‘a new Excel workbook’ and click Export.
b. Click ‘Export’ (and click ‘Yes’ if an Export Report Alert is displayed)

5. From the client’'s QuickBooks file, re-customise and display the Debtors report as at the last day of the prior
period:
a. Click ‘Modify Report..." and add the following customisations:
i. The ‘Display’ tab:
2. Date range: last day of the prior period
ii. Click ‘OK’, which will refresh the report.
6. Click ‘Export...” and add the following specifications on the ‘Basic’ tab:
a. Export QuickBooks report to: ‘a new Excel workbook’ and click Export.
b. Click ‘Export’ (and click ‘Yes’ if an Export Report Alert is displayed)

How do | insert it?

Refer to Part 1 of this fact sheet for guidance on the exporting of MYOB and Quickbooks reports to Excel and the
importing of them into BAS Wizard.

What do | need to demonstrate?

In Sheet 12 — Reconciliations, you will have completed Steps 1 and 2 (if you are a MYOB user) or Step 3 (if you are a
QuickBooks user).

You need to demonstrate that the amounts entered in Sheet 12 — Reconciliations can be traced to the reports you have
included in this attachment.

Attachment 6 — Profit & Loss

When does this attachment apply?

If PAYG Instalment features on this BAS and the client’s instalment is calculated as a function of instalment income and
the commissioner’s rate.

What information is being sought?
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A Profit & Loss Report for the BAS period produced on either a cash or accruals basis, based on whether the client’s
income tax return is prepared on a cash or accruals basis. You may need to confirm this with the client’'s Tax Agent if you
are unsure.

Where do | get this information?

MYOB:
1. Open the client's MYOB file.
2. Open the ‘Index to Report’s by clicking on the ‘Reports’ menu or pressing Ctrl+l.
3. Click on the ‘Accounts’ tab and select the ‘Profit & Loss [Accrual]’ report under the ‘Profit & Loss’ heading.
4. Click ‘Customise’ and add the following customisations:
a. The ‘Advanced Filters’ tab:
i. Date range: whole period
b. The ‘Finishing’ tab:
i. O Include $0.00 balances
i. M Include account numbers
5. Click ‘Send To...’, then select ‘Excel...".

QuickBooks:
1. Make sure your client's BAS Wizard file has been completed sufficiently so that the ‘Attachment 6 — Profit &
Loss’ sheet is visible.
2. Save and close the client's BAS Wizard file.
3. From the client’s QuickBooks file, display the Profit & Loss report:

a. Method 1 — Utilise Memorised Report:
i. Open the ‘Memorised Reports List’ from the ‘Reports’ > ‘Memorised Reports’ menu.
ii. Double click the ‘Attachment 6 — Profit & Loss’ report, which will display the report on
screen.
iii. Check that the date range is correct (modify the report date range if necessary, depending on
whether your client lodges quarterly or monthly BASS).

b. Method 2 — Create the Report from Scratch:
i. Open the ‘Profit & Loss Standard’ Report from the ‘Reports’ > ‘Company & Financial’ menu.
ii. Click ‘Modify Report...” and add the following customisations:
1. The ‘Display’ tab:
a. Date range: whole period
b. Report Basis: (either Accrual or Cash)
iii. Click ‘OK’, which will refresh the report.

4. Click ‘Export...” and add the following specifications on the ‘Basic’ tab:
a. Export QuickBooks report to: ‘a new Excel workbook’ and click Export.
b. Click ‘Export’ (and click ‘Yes’ if an Export Report Alert is displayed)

How do | insert it?

Refer to Part 1 of this fact sheet for guidance on the exporting of MYOB and Quickbooks reports to Excel and the
importing of them into BAS Wizard.

What do | need to demonstrate?

That the instalment income entered in Step 2 of Sheet 7 — PAYG Instalments can be proven by the Profit & Loss
Statement for the period.

Attachment 7 — Payroll Report

When does this attachment apply?

If PAYG Withholding features on this BAS.

What information is being sought?

A Payroll Report showing the Gross Wages and PAYG Withholding for the PAYG Withholding period that is being
reported on this BAS.
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If other types of withholding have occurred, such as amounts withheld for failure of a supplier to quote an ABN or
amounts withheld from certain payments to non-residents, you should also include supporting evidence of this.

Where do | get this information?

In terms of PAYG Withholding from wages ...

MYOB:
1. Open the client's MYOB file.
2. Open the ‘Index to Report’s by clicking on the ‘Reports’ menu or pressing Ctrl+l.
3. Click on the ‘Payroll’ tab and select the ‘Payroll Activity [Summary]’ report under the ‘Employees’ heading.
4. Click ‘Customise’ and add the following customisations:

a. The ‘Advanced Filters’ tab:
ii. Date range: whole period
5. Click ‘Send To...’, then select ‘Excel...".

QuickBooks:
1. Make sure your client's BAS Wizard file has been completed sufficiently so that the ‘Attachment 7 — Payroll
Report’ sheet is visible.
2. Save and close the client’'s BAS Wizard file.
3. From the client’'s QuickBooks file, display the Payroll report:

a. Method 1 — Utilise Memorised Report:
i. Open the ‘Memorised Reports List’' from the ‘Reports’ > ‘Memorised Reports’ menu.
ii. Double click the ‘Attachment 7 — Payroll’ report, which will display the report on screen.
ii. Check that the date range is correct (modify the report date range if necessary, depending on
whether your client lodges quarterly or monthly BASS).

b. Method 2 — Create the Report from Scratch:
i. Open the ‘Payroll Summary’ Report from the ‘Reports’ > ‘Employees & Payroll’ menu.
ii. Click ‘Modify Report..." and add the following customisations:
1. The ‘Display’ tab:
a. Date range: whole period
i. Click ‘OK’, which will refresh the report.

4. Click ‘Export...” and add the following specifications on the ‘Basic’ tab:
a. Export QuickBooks report to: ‘an existing Excel workbook’.
b. Click ‘Browse...” and select the client's BAS Wizard file, then click ‘Open’ (this may take a little while).
c. Choose ‘use an existing sheet in the workbook’ and select ‘Attachment 7 — Payroll Report'.
d. Un-tick the ‘Include a new worksheet in the workbook that explains Excel worksheet linking’ option.
e. Click ‘Export’ (and click ‘Yes’ if an Export Report Alert is displayed).
5. The BAS Wizard file will open on ‘Attachment 7 — Payroll Report’, displaying the exported report.
6. Save and close the BAS Wizard file.

In terms of other forms of PAYG withholding, you will likely have separate systems or methodologies in place to track the
withholdings.

How do | insert it?

Refer to Part 1 of this fact sheet for guidance on the exporting of MYOB and Quickbooks reports to Excel and the
importing of them into BAS Wizard.

What do | need to demonstrate?

That the Gross Payment and Amount Withheld entered in Step 2 of Sheet 6 — PAYG Withholding can be proven by the
Payroll Report for the period. If the gross wages entered in Sheet 6 have been impacted by an amount of “deductions”
which are listed within the report contained in Attachment 7, please also include within Attachment 7 a note to explain the
nature of the deductions.

If other types of withholding have occurred, such as amounts withheld for failure of a supplier to quote an ABN or
amounts withheld from certain payments to non-residents, that the amount withheld can be referenced against the
additional supporting information you have included.
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Attachment 8 — Business

When does this attachment apply?

If you have indicated in Step 3 of Sheet 3 - GST Totals that a Reviewable Transaction has occurred being the purchase
or sale of a business.

What information is being sought?

This should include documentation containing:

the price paid;

a break-down of the price if one is available;

the date of the transaction;

a Tax Invoice/contract or evidence that the transaction was the supply of a going concern.

Where do | get this information?

Your client.

How do | insert it?

Scan the relevant documents and convert them into a PDF file. Refer to Part 1 of this fact sheet for guidance on the
insertion of files into BAS Wizard.

What do | need to demonstrate?

On Attachment 2, highlight the transaction that relates to this event. Then in Attachment 8, ensure that there is sufficient
documentation to enable ABN BAS to verify the accuracy of your posting.

Attachment 9 — Property

When does this attachment apply?

If you have indicated in Step 3 of Sheet 3 - GST Totals that a Reviewable Transaction has occurred being the purchase
or sale of real property.

What information is being sought?

This should include documentation containing:

. a break-down of the price paid including settlement adjustments;

. the date of the transaction;

. a Tax Invoice or evidence that the transaction was the supply of a going concern or a supply under the Margin
Scheme;

. if it is a property sale and the Margin Scheme has been invoked, written confirmation from the client's Tax Agent
that the client was eligible to apply the Margin Scheme and written confirmation of the amount of the Margin.

Where do | get this information?

Your client and their Tax Agent

How do | insert it?

Scan the relevant documents and convert them into a PDF file. Refer to Part 1 of this fact sheet for guidance on the
insertion of files into BAS Wizard.

What do | need to demonstrate?
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On Attachment 2, highlight the transaction that relates to this event. Then in Attachment 9, ensure that there is sufficient
documentation to enable ABN BAS to verify the accuracy of your posting.

Attachment 10 — Financed Asset

When does this attachment apply?

If you have indicated in Step 3 of Sheet 3 - GST Totals that a Reviewable Transaction has occurred being the purchase
of a capital asset under a finance instrument.

What information is being sought?

This should include documentation containing:

e the sections of the finance documentation which confirm the type of finance (e.g. hire purchase, chattel
mortgage, commercial loan, lease, etc), the amount being financed, the repayment amounts, the number of
repayments, the residual or balloon, and any applicable borrowing costs;

. a Tax Invoice from the supplier of the asset (except where leased).

Where do | get this information?

Your client.

How do | insert it?

Scan the relevant documents and convert them into a PDF file. Refer to Part 1 of this fact sheet for guidance on the
insertion of files into BAS Wizard.

What do | need to demonstrate?

On Attachment 2, highlight (within the affected tax codes) all components of the transaction that relates to this event.
Then in Attachment 10, ensure that there is sufficient documentation to enable ABN BAS to verify the accuracy of your
posting.

Attachment 11 — Luxury Car

When does this attachment apply?

If you have indicated in Step 3 of Sheet 3 - GST Totals that a Reviewable Transaction has occurred being the purchase
of a luxury car costing greater than $57,180.

There is no need to use this Attachment if the vehicle or vehicles in question have already been the subject of
information included as part of Attachment 10.

What information is being sought?

A Tax Invoice from the supplier of the asset.

Where do | get this information?

Your client.

How do | insert it?

Scan the relevant documents and convert them into a PDF file. Refer to Part 1 of this fact sheet for guidance on the
insertion of files into BAS Wizard.

What do | need to demonstrate?
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On Attachment 2, highlight (within the affected tax codes) all components of the transaction that relates to this event.
Then in Attachment 11, ensure that there is sufficient documentation to enable ABN BAS to verify the accuracy of your
posting.

Attachment 12 — Asset Sale

When does this attachment apply?

If you have indicated in Step 3 of Sheet 3 - GST Totals that a Reviewable Transaction has occurred being the sale or
trade-in of a capital asset where the sale proceeds exceed $5,000.

What information is being sought?

If sold, a Tax Invoice for the sale of the asset, or if traded-in, documentation evidencing same.

Where do | get this information?

Your client.

How do | insert it?

Scan the relevant documents and convert them into a PDF file. Refer to Part 1 of this fact sheet for guidance on the
insertion of files into BAS Wizard.

What do | need to demonstrate?

On Attachment 2, highlight (within the affected tax codes) all components of the transaction that relates to this event.
Then in Attachment 12, ensure that there is sufficient documentation to enable ABN BAS to verify the accuracy of your
posting.

Attachment 13 — Corrections

When does this attachment apply?

If you have used this BAS to take account of prior period mistakes or adjustments.

What information is being sought?

If the correction relates to a mistake or adjustment which you have identified, either documentary proof or an explanation
as to the basis for the correction.

If the correction relates to a mistake or adjustment which has been advised to you by the client's Tax Agent,
documentary proof of the instructions provided by the Tax Agent.

Where do | get this information?

You, your client, or your client’s tax agent.

How do | insert it?

Scan the relevant documents and convert them into a PDF file. Refer to Part 1 of this fact sheet for guidance on the
insertion of files into BAS Wizard.

What do | need to demonstrate?

Explain how you have dealt with the mistakes and/or adjustments, and the approach you adopted to take account of
them in this BAS.
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